📱 To access the next updates for Rogervoice (patches or new functions), you must have at least iOS version 12.0 on your iPhone or iPad.

  • iPhone compatible with iOS 12 : iPhone 5s, iPhone SE, iPhone 6 and 6 Plus, iPhone 6s and 6s Plus, iPhone 7 and 7 Plus, iPhone 8 and 8 Plus, iPhone X, iPhone XS and XS Max and iPhone XR, and more recent iPhone models
  • iPad compatible with iOS 12 : iPad mini 2, 3 and 4, iPad Air 1 and 2, iPad (generation 5 and 6), iPad Pro 9,7 inch, iPad Pro 10,5 inch, iPad Pro 12,9 inch 1st and 2nd generation, and more recent iPad models

    To update to the newest version 👉🏼 https://support.apple.com/en-us/HT204204

Before updating your telephone/tablet, we suggest that you backup your data

If you want to buy a new iPhone, we recommend:

  • iPhone Xr
  • iPhone SE
  • iPhone 11 / 11 Pro

For more information, contact us via the app 😊

Rogervoice team

Did this answer your question?